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We have 4 types of SPICE models for multi-layer ceramic capacitors. 

Type Elements / Description DC bias condition Temperature condition

Interactive Precise Model 
*40~60 elements :
Insulation Resistor, Capacitance

Equivalent
series resistance, inductance
+ Piezo peak for each frequency
(Closer to the measurement data)

1 file 

Precise Model Each download  on Web Each download  on Web 

Interactive Simple Model 
*4 elements (Average value) : 
Insulation Resistor, Avg Capacitance
Equivalent series resistance, Avg
Inductance for whole frequency 

1 file 

Simple Model Each download  on Web Each download  on Web 

1-1. Type of Models 
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*  Impedance graph comparison for frequency  

- Precise model almost same with the measurement data for each frequency.

- Simple model has two reactance(XC, XL) as average value of measurement data and a constant resistance as impedance 

value at the self resonant frequency.

- In case of simulation related  loss analysis, Precise model might be proper than Simple model.

- Simple model can help obtain simulation result more quickly. 

1) Temperature : 25℃,   DC bias 0V condition 2) Temperature : 55℃,   DC bias 10V condition 

Simple model / Simple interactive model

Precise model / Precise Interactive model

Network Analyzer Measurement data 

1-2. Simple Models vs Precise Model

Example : CL21A475KBQNNN 
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*  ESR graph comparison for frequency (Temperature : 25℃,   DC bias 0~39V condition)   

- ESR data measured by Network Analyzer shows Piezo effect related to DC bias.

- Samsung Precise model has ESR data reflecting Piezo effect. It is similar to measurement data. 

2) Precise model data (S2P/PSPICE Lib)

39Vdc 25℃

34Vdc 25℃

29Vdc 25℃

20Vdc 25℃

10Vdc 25℃

7Vdc 25℃

3Vdc 25℃

0Vdc 25℃ 

※  The Piezoelectric Effect  occurs in crystals that have no center 

of symmetry. This lends itself to a net polarization of the crystal.

Barium titanate MLCCs exhibit a mechanical  distortion with applied

electric field.

1-3. Precise Model reflected Piezo effect (1/2)

1) Measurement data

Example : CL21A475KBQNNN 
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1-3. Precise Model reflected Piezo effect (2/2)

*  ESR graph comparison for frequency (Temperature : 25℃,   DC bias 10V condition) 

1) ESR Measurement data 2) Loss Measurement data (AC 1A ripple current heating)

- ESR data of Precise Model shows ‘dielectric loss’ and ‘Piezo effect’  related to DC bias.

- Precise model is better than Simple Model in Loss Analysis.

Example : CL32B476KPJNNW 
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[ DC bias characteristics ] [ Temperature characteristics]

1-4. Interactive model?

As below graph, MLCC of high dielectric constant has DC bias and Temperature dependent characteristics. Our web library is 

providing each CKT file and S-parameters for specific condition (DC bias / temperature). Especially, Interactive model was included 

DC bias and temperature dependent characteristics in only one file.

- Simple model, Precise model

: User should download each files for DC bias/Temperature condition.     

All inner element was normal passive components. 

- Interactive Simple model, Interactive Precise model     

: One file was reflected DC bias/Temperature dependent characteristics.

Inner elements  was included  some nonlinear components.
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- Interactive Simple model, Interactive Precise model 

: One file was reflected DC bias/temperature dependent characteristics. 

DC bias characteristics are calculated automatically as voltage condition in circuit. 

Temperature characteristics are calculated automatically by setting simulation condition. 

Normal Model Interactive Model

DC 10V

DC 5V

DC 1.2V

PMIC
(Power Management

Integrated Circuit)

4.7uF 10V 25℃ 

4.7uF 5V 25℃ 

4.7uF 1.2V 25℃ 

Simulation at 25℃ condition

DC 10V

DC 5V

DC 1.2V

PMIC
(Power Management

Integrated Circuit)

4.7uF 10V 55℃ 

4.7uF 5V 55℃ 

4.7uF 1.2V 55℃ 

Simulation at 55℃ condition

DC 10V

DC 5V

DC 1.2V

PMIC
(Power Management

Integrated Circuit)

Simulation at 25℃ condition

DC 10V

DC 5V

DC 1.2V

PMIC
(Power Management

Integrated Circuit)

Simulation at 55℃ condition

4.7uF 
Interactive
Model 1file

1-5. Using Interactive model (Example) 
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1-6. Interactive model characteristics (Freq domain). 

- One Interactive file was reflected DC bias dependent characteristics for each frequency. 

Example : CL21A475KBQNNN 

[ DC bias sweep (0~40V, 25℃) ] 

|Z
|,

 E
S

R
(Ω

)

Frequency

▶ Interactive Precise Model ▶ Measurement data ▶ Interactive Simple Model 

|Z
|,

 E
S

R
(Ω

)

Frequency

29Vdc 25℃

3Vdc 25℃

34Vdc 25℃

7Vdc 25℃

20Vdc 25℃

0Vdc 25℃ 

39Vdc 25℃

10Vdc 25℃

Frequency

|Z
|,

 E
S

R
(Ω

)
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1-6. Interactive model characteristics (Freq domain). 

- Also, One Interactive file was reflected Temperature dependent characteristics for each frequency.

|Z
|,

 E
S

R
(Ω

)

Frequency

|Z
|,

 E
S

R
(Ω

)

FrequencyFrequency

|Z
|,

 E
S

R
(Ω

)

Example : CL21A475KBQNNN 

[ Temperature bias sweep (-55℃~ +85℃, 10V DC-bias ] 

▶ Interactive Precise Model ▶ Measurement data ▶ Interactive Simple Model 

10Vdc -15℃

10Vdc   85℃

10Vdc -35℃

10Vdc   55℃

10Vdc 5℃10Vdc -55℃

10Vdc   25℃
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The PSPICE Interactive/static model can be downloaded from SAMSUNG Web site. (http://www.samsungsem.com) 

2. How to use PSPICE netlist Library [1/4]

1. Download netlist file. It is recommended to save as. [ *.lib ] 

Simple model 
Example 

Precise model 
Example

Interactive
Simple model Example

Interactive
Precise model Example
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4. File →  Click ‘Browse’ button and select downloaded file(*.lib)  then 
press ‘Next’ button. 

5.   Configure proper Symbol of Library file and press ‘Finish’ Buotton. then check message box.  *.OLB file is generated 

3. File → Model Import Wizard. 

2. How to use PSPICE netlist Library [2/4]

2. Execute ‘PSpice Model Editor’.
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7. Place Part(Press “P” key) → ‘Add Library’ Select generated.   *.OLB file 

- Then double click the model name in Part
list box and drop-down Model on your    
schematic sheet.

6. Execute OrCAD Capture program. 

2. How to use PSPICE netlist Library [3/4]

OrCAD Capture CIS
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9. ‘Configuration Files’  Tab → Select ‘Library’ 

in Category → Click ‘Browse...’ Button 

→ Select the downloaded file(*.lib) and Press 

‘Add as Global’ or ‘Add to Design’ Button. 

then click ‘OK’ button.

8. Before simulation Run, OrCAD Capture menu [P Spice] → Edit Simulation Profile. 

10.(Interactive model case) You can adjust simulation temperature value on ‘Options’ Tab.  

* Default nominal temperature.

2. How to use PSPICE netlist Library [4/4]
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- Save symbol file at C:/Program Files/LTC/LTspiceIVII/lib/sym

or C:\Users\Administrator\Documents\LTspiceXVII\lib\sym

- Save encrypted netlist file at C:/Program Files/LTC/LTspiceIVII/lib/sub

or C:\Users\Administrator\Documents\LTspiceXVII\lib\sub 

The LTSPICE Interactive/static model can be downloaded from SAMSUNG Web site. (http://www.samsungsem.com) 

1. Download two files in LTSpice Library folder. ( Symbol File : .asy / Netlist File : .mod )

※ LTspice version : LTspiceXVII.

※ Save both .asy and .mod files at the directory where intended simulation circuit is saved In this case, The model can be used 

only in the simulation circuits saved at the same directory.

3. How to use LTSPICE netlist Library [1/3] 

Encrypt
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3. Select component symbol at your schematic. 

2. Execute  LTSPICE program. 

Edit → Component or F2. Select the component file and  click ‘OK’ button.
※ Saved files in the directory as ‘1’ Step. 

3. How to use LTSPICE netlist Library [2/3] 
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4. Run Simulation  as your circuit condition. 

3. How to use LTSPICE netlist Library [3/3] 

Ex)

Interactive model

Set Temperature
(Interactive model case)
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▪ The HSPICE Interactive model can be downloaded from SAMSUNG Web site. ( http://www.samsungsem.com ) 

• Interactive precise model Example    

- file path name : /proj/hspice/CL32Y106KBJVPJ_Simple_Interactive_H.lib   

- subcircuit variable : CL32B475KCVZNW_DCtemp 

1. Download ‘ *_H.lib ’ files in HSpice Library folder.

2. Open the file as text document, Check the file path and the variable decared as subcircuit. 

4. How to use HSPICE netlist Library [1/2]

Encrypt

Subcircuit Variable
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3. Open or Create Simulation Setting file ( *.sp ) and set the variables as shown below.

4. Run Simulation. 

4. How to use HSPICE netlist Library [2/2]

.OPTION LIST NODE POST

.inc /proj/hspice/CL32Y106KBJVPJ_Simple_Interactive_H.lib

.ac dec 101 3e4 6e9

.Temp 48

X1 n003 0 CL32Y106KBJVPJ_Dctemp

※ DC Voltage value is automatically detected in circuit

Downloaded file path

Set Temperature (Interactive model case)

Set node Subcircuit Variable
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The netlist file can be downloaded from SAMSUNG Electro-Mechanics Web site. (http://www.samsungsem.com) 

1. Download CKT file. It is recommended to save as [ *.lib ] or [ *.cir ].   
※ Ansys Designer support format: [ * .cir ], [ * spc ], [ * .sp ], [ * .lib ], [ * .scs ]

2. Execute ‘Ansys Electronics Desktop’. 

3. After creating a new project, click Insert Circuit Design on the Project menu to execute the circuit. 

5. How to import netlist file in ANSYS [1/4]
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4. In the Component Libraries window, click the Import Model button on the Symbol tab.         

Move the scroll bar to select 'Spice'.

5. When the Import Components window appears, select 

the relevant  netlist file and click on the 'Open' button. 

5. How to import netlist file in ANSYS [2/4]
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6. When Component Import window appears, Check Create Component and click 'OK'.

The corresponding symbol appears at the end of the mouse. Press ESC to release the layout.  

5. How to import netlist file in ANSYS [3/4]
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7. In the Components and Symbols folders, Make sure that the parts are as shown.   

Drag components created from the Components Tree and click to place components. 

5. How to import netlist file in ANSYS [4/4]

s
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The netlist file can be downloaded from SAMSUNG Electro-Mechanics Web site. ( http://www.samsungsem.com ) 

1. Download CKT file.  

2. Execute ‘Advanced Design System’. 

3. Open your own Schematic sheet, Then File > Import. 

6. How to import netlist file in ADS [1/3] 
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4. Click ‘Browse’ button and select downloaded file [ *.ckt ]  then press ‘OK’ button. 

5. ‘Main library View’  shows the imported file in destination library.

6. How to import netlist file in ADS [2/3] 

Select “Netlist File”

Select Destination

Ex]
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6. Drag & drop the imported library to your schematic sheet. 

6. How to import netlist file in ADS [3/3] 
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7. How to import netlist file in SIMetrix/SIMPLIS [1/6] 

The SIMetrix/SIMPLS Interactive/static model can be downloaded from SAMSUNG Web site. (http://www.samsungsem.com)
*Interactive models can only be used with SIMetrix. 

1. Download ‘_SIM.lib’ files in SIMetrix/SIMPLS Library folder. 

2. Save the library file at the directory where intended simulation circuit is saved in this case 
or folder of yours.

Encrypt

Interactive modelStatic model

http://www.samsungsem.com/


7. How to import netlist file in SIMetrix/SIMPLIS [2/6] 

3. Execute SIMetrix-SIMPLIS program.

4. After creating a new SIMetrix Schematic. 



7. How to import netlist file in SIMetrix/SIMPLIS [3/6] 

5. Drag and drop the downloaded library files or folder into the command shell of SIMetrix



7. How to import netlist file in SIMetrix/SIMPLIS [4/6] 

6. When the install or Edit window pop up, Click ‘Ok’ button.
- files

When the Select Libraries window pop up, Click the     icon. 
The selected folder move to “Currently Selected Libraries” window.   
-folder



7. How to import netlist file in SIMetrix/SIMPLIS [5/6] 

7. Select [Place] > [From Model Library…] or Ctrl + G 

8. When the select Device window pop up, Click uploaded file.



7. How to import netlist file in SIMetrix/SIMPLIS [6/6] 

9. Test circuit.



1. Applicable condition 

Pspice Library files and S-parameter files in Web site are obtain by Network Analyzer using small signal.

Proper result might not be obtained if your condition is different from the above one. 

2. Terms and conditions regarding SPICE simulation Models and S-parameter files.

(1) This Simulation Model is provided solely for reference purposes. For the characteristics of products, You have to refer 

to the Specifications. 

(2) In no event shall SAMSUNG Electro-Mechanics be liable for any loss or damage arising, Directly or indirectly, from, in  

connection with your reliance on any information contained in the Simulation Model, including, But not limited to any

loss or damages arising from any inaccuracies, omissions or errors in connection with such information. 

(3) SAMSUNG Electro-Mechanics does not make any warranty, Express or implied, including but not limited to the 

correctness, implied warranties of merchantability and fitness for a particular purpose with respect to this Simulation

Model. Any information contained in the Simulation Model is subject to modifications or changes by SAMSUNG 

Electro-Mechanics without any prior notice. 

7. Caution 
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